<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Three Good Things on a Plate | City Connect</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="description" content="As always there has to be some moral to my articles, and so I am not just talking about the fantastic meal that was prepared for me the other weekend taken from page 216" />
<meta property="template" content="mantra" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.city-connect.org/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[117,169] -->
<meta name="keywords"  content="food,relationships" />

City Connect
<link rel="canonical" href="http://www.city-connect.org/three-good-things-on-a-plate/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Feed" href="http://www.city-connect.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Comments Feed" href="http://www.city-connect.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Three Good Things on a Plate Comments Feed" href="http://www.city-connect.org/three-good-things-on-a-plate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.city-connect.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.city-connect.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.city-connect.org/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.city-connect.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='mantras-css'  href='http://www.city-connect.org/wp-content/themes/mantra/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.city-connect.org/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-content/plugins/wp-photo-ads/jquery.url.packed.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-content/themes/mantra/js/frontend.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://www.city-connect.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.city-connect.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.city-connect.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Your Heart Attacks When Your Head Doesn’t Get It!' href='http://www.city-connect.org/your-heart-attacks-when-your-head-doesnt-get-it/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://www.city-connect.org/?p=5886' />
<link rel="alternate" type="application/json+oembed" href="http://www.city-connect.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.city-connect.org%2Fthree-good-things-on-a-plate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.city-connect.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.city-connect.org%2Fthree-good-things-on-a-plate%2F&#038;format=xml" />
<!-- Google Analytics Injector from http://www.geckosolutions.se/blog/wordpress-plugins/ -->
<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-22750418-2']);_gaq.push(['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- Google Analytics Injector -->
<script type='text/javascript'>
                    var cwpCustomBarIcon = '';
                    var isSetToPro = '';
                    var trackcolor = '#ebebeb';
                </script> <style type="text/css"> #wrapper { width:80% ;} #access, #colophon, #branding, #main {width:100%;} #access .menu-header, div.menu {width:96% ;} #content {margin-left:2%;} #primary, #secondary {padding-left:1%;} #content { width:73%;} #primary,#secondary {width:23%;}#content, #content p, #content ul, #content ol, #content input, #content select, #content textarea{ font-size:14px; } * , .widget-title {font-family:Segoe UI, Arial, sans-serif ; } #content h1.entry-title a, #content h2.entry-title a, #content h1.entry-title , #content h2.entry-title {font-family:Georgia, Times New Roman, Times, serif ; } .widget-area * {font-family:Helvetica, sans-serif ; } .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6 {font-family:Georgia, Times New Roman, Times, serif ; } .nocomments, .nocomments2 {display:none;} #header-container > div { margin-top:20px;} #header-container > div { margin-left:40px;} body { background-color:#e7edf0 !important ;} #header { background-color:#333333 ;} #footer { background-color:#222222 ;} #footer2 { background-color:#171717 ;} #site-title span a { color:#82b3ee ;} #site-description { color:#999999 ;} #content, #content p, #content ul, #content ol { color:#333333 ;} .widget-area a:link, .widget-area a:visited, a:link, a:visited ,#searchform #s:hover , #container #s:hover, #access a:hover, #wp-calendar tbody td a , #site-info a ,#site-copyright a, #access li:hover > a, #access ul ul :hover > a { color:#0D85CC;} a:hover, .entry-meta a:hover, .entry-utility a:hover , .widget-area a:hover { color:#12a7ff ;} #content .entry-title a, #content .entry-title, #content h1, #content h2, #content h3, #content h4, #content h5, #content h6{ color:#444444 ;} #content .entry-title a:hover { color:#000000 ;} .widget-title,#footer-widget-area .widget-title { background-color:#444444 ;} .widget-title { color:#2EA5FD ;} #content article.post{float:left;width:47%;margin-right:3%; } #content article.sticky { margin-right:3%;padding:0; } #content article.sticky > * {margin:2%;} #content article:nth-of-type(2n+1) {clear: both;} #footer-widget-area .widget-title { color:#0C85CD ; ;} #footer-widget-area a { color:#666666 ;} #footer-widget-area a:hover { color:#888888 ;} #content p, .entry-content ul, .entry-summary ul , .entry-content ol, .entry-summary ol { margin-bottom:1.5em;} .entry-meta .entry-time {display:none;} #branding { height:75px ;} </style> 
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><style>/* Mantra Custom CSS */</style>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
 #access ul  li,
.edit-link a ,
 #footer-widget-area .widget-title, .entry-meta,.entry-meta .comments-link,
.short-button-light, .short-button-dark ,.short-button-color ,blockquote  {
     position:relative;
     behavior: url(http://www.city-connect.org/wp-content/themes/mantra/js/PIE/PIE.php);
   }

#access ul ul {
-pie-box-shadow:0px 5px 5px #999;
}
   
#access  ul  li.current_page_item,  #access ul li.current-menu-item ,
#access ul  li ,#access ul ul ,#access ul ul li, .commentlist li.comment	,.commentlist .avatar,
 .nivo-caption, .theme-default .nivoSlider {
     behavior: url(http://www.city-connect.org/wp-content/themes/mantra/js/PIE/PIE.php);
   }
</style>
<![endif]-->
<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
document.createElement('hgroup');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) {
// concatenate functions
    return function() { if (function1) function1(); if (function2) function2(); }
}

function mantra_onload() {


     // Add responsive videos
     if (jQuery(window).width() < 800) jQuery(".entry-content").fitVids();
}; // mantra_onload


jQuery(document).ready(function(){
     // Add custom borders to images
     jQuery("img.alignnone, img.alignleft, img.aligncenter,  img.alignright").addClass("imageSeven");

	// Add select navigation to small screens
     jQuery("#access > .menu > ul").tinyNav({
          	header: ' = Menu = '
			});
});

// make sure not to lose previous onload events
window.onload = makeDoubleDelegate(window.onload, mantra_onload );
</script>
</head>
<body class="post-template-default single single-post postid-5886 single-format-standard">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<header id="header">

		<div id="masthead">

			<div id="branding" role="banner" >

				
	<div id="header-container">


<div><div id="site-title"><span> <a href="http://www.city-connect.org/" title="City Connect" rel="home">City Connect</a> </span></div><div id="site-description" >Creating Better Lives</div></div><div class="socials" id="sheader">
			<a target="_blank" rel="nofollow" href="https://www.facebook.com/CityConnectNews" class="socialicons social-Facebook" title="Facebook"><img alt="Facebook" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Facebook.png" /></a>
			<a target="_blank" rel="nofollow" href="https://twitter.com/CityConnectNews" class="socialicons social-Twitter" title="Twitter"><img alt="Twitter" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Twitter.png" /></a>
			<a target="_blank" rel="nofollow" href="#" class="socialicons social-LinkedIn" title="LinkedIn"><img alt="LinkedIn" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/LinkedIn.png" /></a></div></div>				<div style="clear:both;"></div>

			</div><!-- #branding -->

			<nav id="access" class="jssafe" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div id="prime_nav" class="menu"><ul>
<li ><a href="http://www.city-connect.org/">Home</a></li><li class="page_item page-item-1396 page_item_has_children"><a href="http://www.city-connect.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-848"><a href="http://www.city-connect.org/about-us/city-connect/">About Us</a></li>
	<li class="page_item page-item-609"><a href="http://www.city-connect.org/about-us/editor/">Editor</a></li>
	<li class="page_item page-item-8"><a href="http://www.city-connect.org/about-us/writers/">City Connect Current Writers</a></li>
	<li class="page_item page-item-63"><a href="http://www.city-connect.org/about-us/charity/">Charity News &#038; Events</a></li>
	<li class="page_item page-item-66 page_item_has_children"><a href="http://www.city-connect.org/about-us/contact/">Contact</a>
	<ul class='children'>
		<li class="page_item page-item-360"><a href="http://www.city-connect.org/about-us/contact/businesses-get-involved/">Businesses &#8211; Get Involved</a></li>
		<li class="page_item page-item-71 page_item_has_children"><a href="http://www.city-connect.org/about-us/contact/writers-get-involved/">Writers &#8211; Get Involved</a>
		<ul class='children'>
			<li class="page_item page-item-517"><a href="http://www.city-connect.org/about-us/contact/writers-get-involved/gwa/">Guest Writer Agreement</a></li>
		</ul>
</li>
		<li class="page_item page-item-435"><a href="http://www.city-connect.org/about-us/contact/readers-get-involved/">Readers &#8211; Get Involved</a></li>
	</ul>
</li>
	<li class="page_item page-item-7591"><a href="http://www.city-connect.org/about-us/website-images/">Website Images</a></li>
</ul>
</li>
<li class="page_item page-item-7582"><a href="http://www.city-connect.org/the-column/">THE Column</a></li>
<li class="page_item page-item-49 page_item_has_children"><a href="http://www.city-connect.org/culture/">Culture &#038; Lifestyle</a>
<ul class='children'>
	<li class="page_item page-item-7463"><a href="http://www.city-connect.org/culture/beautiful-life/">Beautiful Life</a></li>
</ul>
</li>
<li class="page_item page-item-7581"><a href="http://www.city-connect.org/love/">Relationships</a></li>
<li class="page_item page-item-8183"><a href="http://www.city-connect.org/health-beauty/">Health &#038; Beauty</a></li>
<li class="page_item page-item-8185"><a href="http://www.city-connect.org/food-drink/">Food &#038; Drink</a></li>
</ul></div>

			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;"> </div>

</header><!-- #header -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>
		
									
		<section id="container">
			<div id="content" role="main">
			
			<div class="breadcrumbs"><a href="http://www.city-connect.org">City Connect &raquo; </a><a href="http://www.city-connect.org/category/culture-category/">Culture &amp; Lifestyle &raquo; </a>Three Good Things on a Plate</div>			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://www.city-connect.org/your-heart-attacks-when-your-head-doesnt-get-it/" rel="prev"><span class="meta-nav">&laquo;</span> Your Heart Attacks When Your Head Doesn’t Get It!</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-5886" class="post-5886 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-category category-featured tag-food tag-relationships">
					<h1 class="entry-title">Three Good Things on a Plate</h1>
										<div class="entry-meta">
						&nbsp; <span class="author vcard" >By  <a class="url fn n" href="http://www.city-connect.org/author/sharon/" title="View all posts by Sharon Yull">Sharon Yull</a> <span class="bl_sep">|</span></span>  <span class="onDate"> <a href="http://www.city-connect.org/three-good-things-on-a-plate/" title="5:30 am" rel="bookmark"><span class="entry-date">May 8, 2017</span> <span class="entry-time"> - 5:30 am</span></a> <span class="bl_sep">|</span> </span> <span class="bl_categ"> <a href="http://www.city-connect.org/category/culture-category/" rel="tag">Culture &amp; Lifestyle</a>, <a href="http://www.city-connect.org/category/featured/" rel="tag">Featured</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="float:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 medium rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5550060397767593"
     data-ad-slot="6762811468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p><a href="http://www.city-connect.org/wp-content/uploads/2013/01/TGT.jpg"><img class="size-medium wp-image-5888 alignleft" alt="TGT" src="http://www.city-connect.org/wp-content/uploads/2013/01/TGT-225x300.jpg" width="208" height="289" /></a>As always there has to be some moral to my articles, and so I am not just talking about the fantastic meal that was prepared for me the other weekend taken from page 216 of the book ‘three good things on a plate’ …thank you Hugh and thank you Neil.  The connotation is of course connected to men, dating and relationships.</p>
<p>So three good things on a plate….  On a purely sustenance level, for me that would be tall, intelligent and confident.  Thinking about some of my friends this could also extend to dark, mysterious and Arabic or affluent, career-focused and fit or just fit, fit, fit.</p>
<p>What whets the palette of a woman?  Well I have to say page 216 certainly did it for me; however the tastes of a woman are plentiful and quite diverse thankfully, as men on the menu can sometimes be a disappointment, possibly not extending beyond an aperitif!</p>
<p>So how can you ensure that the three things you get on your plate are exactly what you ordered?  Well I will let you into a secret, you can’t – even though you invest time in preparing, seasoning and then cooking your dish the end result could be bland and inedible.</p>
<p>So what are the options &#8211; do we invest time into nurturing the raw ingredients, making sure that the person in question feels loved, wanted, appreciated before we cut and dice the starter?  Do we skip to the main course and hope that we have made the right selection or do we pick at dessert and not regret the morning after?</p>
<p>Living my life and fantasies through other people’s experiences and interludes I guess has made be more astute in terms of what women are prepared to accept, digest and experience (I am so smiling).</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top right banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-5550060397767593"
     data-ad-slot="9408553466"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>Men are like cuisines &#8211; not cupcakes this time, although we haven’t reached dessert! What do we want on our plates, what are we prepared to stomach I guess?  Considering the options that women have when it comes to dating and relationships, sometimes it is difficult to find one good thing on a plate, forget the three!</p>
<p>Finding a love interest who is your equal, or more in terms of whatever criteria you have set whether it is intellect, emotional stability or professional standing has to contribute to one of the good things on the plate.  For me if there is no intellect then there is no starter.  To find a man who can stimulate, debate, philosophise and challenge me mentally presents the first good thing.    So on to the main course and again the options criteria become more diverse and more demanding.  To form the second good thing on the plate there has to be a connection, a spark, something that makes the starter digestible and the temptation of the dessert sustainable.  The connection again, doesn’t need to be physical and I think this is where modern day dating and relationships fall apart because women and men want it all, the ideology of a perfect partner, good looking, fantastic in bed, charming, mentally stable, no baggage or hang-ups, no wife, husband or partner concealed away from public viewing.</p>
<p>C’mon I am not saying you should have to compromise but, you can’t necessarily have it all either.  To be treated with respect and ok, like a princess, to feel special and wanted and to an extent feel like yourself when you are around this person, must be deserving of the second good thing on a  plate ….. Yeah ok the sex has to be good also.    The main course has to be cooked to your tastes and likes and yes, you might have got medium rare instead of rare but, do you know what, if the seasoning and flavour doesn’t make you choke ‘man-up’ and eat it!</p>
<p>Now the third good thing on a plate is what extends beyond the first and even second date, and forms the basis of a relationship ….This is the hard one. The third contributor &#8211; dessert is the most difficult because it involves letting go.  If you have had bad relationship experiences in the past or you have been single for a while and are used to your own company and idiocracies then un-shielding your emotions, letting down your boundaries and allowing somebody else to encroach is hard.</p>
<p>To complete your selection of three good things on a plate you have to release and trust and have that feeling of security.  If you don’t feel secure then the chances are that you will put down your napkin, make your excuse and leave the table.</p>
<p>So, three good things on a plate … for a successful relationship to blossom you have to have them all, starter, main and dessert.  Each provide their calorific and nutritional intake, each of them combine together to fulfil and sustain, and depending upon the menu selection you could find that actually you haven’t compromised at all &#8211; you have evolved, and the person you end up with far exceeds the stringent ingredient list that you came to the table with.</p>
<p style='text-align:left'>&copy; 2017 &#8211; 2016, <strong><a href="http://www.city-connect.org">City Connect News</a></strong>. <I>Copyright Notice &#038; Disclaimer are below.</I> </p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:100px;"><div class="fb-like" data-href="http://www.city-connect.org/three-good-things-on-a-plate/" data-layout="button_count" data-width="100" ></div></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none"  data-text="Three Good Things on a Plate@cityconnectnews" data-url="http://www.city-connect.org/three-good-things-on-a-plate/"  data-via=""   ></a></div><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://www.city-connect.org/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.city-connect.org/three-good-things-on-a-plate/"></script></div></div>
		<div class="really_simple_share_clearfix"></div><h3>Related articles:</h3><div style="clear: both"></div><div style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.city-connect.org/kipferl-londons-only-austrian-delicatessen/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 175px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.city-connect.org/wp-content/uploads/2011/06/deli-almdudler-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Kipferl - London's (Only) Austrian Delicatessen</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.city-connect.org/being-single-is-not-a-compromise/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 175px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.city-connect.org/wp-content/uploads/2012/07/single-woman-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Being Single Is Not A Compromise!</div></div></a></div><div style="clear: both"></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://1.gravatar.com/avatar/aaeb1d5090a129c150a9be24fc4c9899?s=60&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/aaeb1d5090a129c150a9be24fc4c9899?s=120&amp;d=blank&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Sharon Yull</h2>
							<em>Sharon Yull is an academic, researcher, business consultant and published author of over twenty business and computing books and publications.She is qualified with a BSc, MSc, HND in Business and Finance, PGCE, Fellow of the Institute for Learning and also an Associate of the Assessors Institute.  Sharon enjoys reading, swimming, outdoor pursuits, theatre, music and travelling. She is an inherent romantic always there to offer support, guidance and a shoulder to cry or laugh on.</em>							<div id="author-link">
								<a href="http://www.city-connect.org/author/sharon/">
									View all posts by Sharon Yull <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
						<span class="bl_posted">Tagged <a href="http://www.city-connect.org/tag/food/" rel="tag">food</a>, <a href="http://www.city-connect.org/tag/relationships/" rel="tag">relationships</a>.</span><span class="bl_bookmark"> Bookmark the  <a href="http://www.city-connect.org/three-good-things-on-a-plate/" title="Permalink to Three Good Things on a Plate" rel="bookmark"> permalink</a>.</span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://www.city-connect.org/your-heart-attacks-when-your-head-doesnt-get-it/" rel="prev"><span class="meta-nav">&laquo;</span> Your Heart Attacks When Your Head Doesn’t Get It!</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
				One Response to <em>Three Good Things on a Plate</em>			</h3>

	<ol class="commentlist">
			
			<li class="comment even thread-even depth-1" id="li-comment-2269">
		<div id="comment-2269">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/ace3ae51152f2e209f111a18ad7eee2a?s=40&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/ace3ae51152f2e209f111a18ad7eee2a?s=80&amp;d=blank&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /><cite class="fn">David Parker</cite> <span class="says">says:</span>


		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://www.city-connect.org/three-good-things-on-a-plate/#comment-2269">
			February 9, 2013 at 11:17 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>This is fascinating.</p>
<div class='cwpr_clearfix'></div>
</div>

		<div class="reply">
					</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	
	</ol>

	

</div><!-- #comments -->


						</div><!-- #content -->
			<div id="primary" class="widget-area" role="complementary">
		
				
				
			<ul class="xoxo">
							</ul>

			<ul class="xoxo">
				<li id="text-12" class="widget-container widget_text"><h3 class="widget-title">City Connect YouTube Channel</h3>			<div class="textwidget">City Connect is also in Youtube. <strong><a href="http://www.youtube.com/user/CityConnectNews/">Click here</a></strong> to go to our YouTube channel where you can watch all our videos, like or dislike them, comment and even subscribe. Our latest video is below.

<iframe width="294" height="165" src="//www.youtube.com/embed/XPBxGnzft2g" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="twitter-4" class="widget-container widget_twitter"><div><h3 class="widget-title"><span class='twitterwidget twitterwidget-title'>City Connect on Twitter</span></h3><ul><li><span class='entry-content'><a href="http://twitter.com/search?q=%23Christmas" class="twitter-hashtag" target="_blank">#Christmas</a> thoughts on <a href="http://twitter.com/search?q=%23society" class="twitter-hashtag" target="_blank">#society</a>. <a href="https://t.co/YnzUQmqObm" target="_blank">https://t.co/YnzUQmqObm</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/813062652624773120" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=813062652624773120" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=813062652624773120" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=813062652624773120" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Click <a href="https://t.co/OMrT71ONhX" target="_blank">https://t.co/OMrT71ONhX</a> for the latest <a href="http://twitter.com/search?q=%2349s" class="twitter-hashtag" target="_blank">#49s</a> results. City Connect reports <a href="https://t.co/CnDRSU4SOK" target="_blank">https://t.co/CnDRSU4SOK</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/719301715644784640" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=719301715644784640" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=719301715644784640" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=719301715644784640" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Understanding <a href="http://twitter.com/search?q=%23strong" class="twitter-hashtag" target="_blank">#strong</a> <a href="http://twitter.com/search?q=%23posture" class="twitter-hashtag" target="_blank">#posture</a>

<a href="https://t.co/yscai68nbi" target="_blank">https://t.co/yscai68nbi</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/719287485864550400" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=719287485864550400" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=719287485864550400" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=719287485864550400" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>A <a href="http://twitter.com/Roman" class="twitter-user" target="_blank">@Roman</a> Holiday
<a href="https://t.co/ON004pDKIM" target="_blank">https://t.co/ON004pDKIM</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/719287333229576192" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=719287333229576192" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=719287333229576192" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=719287333229576192" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/cityconnectnews" class="twitter-follow-button" title="Follow @cityconnectnews" data-lang="en" target="_blank">@cityconnectnews</a></div></div></li><li id="text-20" class="widget-container widget_text"><h3 class="widget-title">Copyright Notice</h3>			<div class="textwidget">© 2011-14, City Connect. All rights reserved. Please note while all care has been taken to abide by fair use policy and/or use of royalty free photos, licence granted photos and photos registered for reuse, some photos may have inadvertently breached copyright.</div>
		</li>			</ul>
			
			
						
		</div><!-- #primary .widget-area -->

 <!-- 1c -->		</section><!-- #container -->

	<div style="clear:both;"></div>

	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
				<div style="text-align:center;clear:both;padding-top:4px;" >
		<a href="http://www.city-connect.org/" title="City Connect" rel="home">
			City Connect</a> | Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Mantra Theme by Cryout Creations">Mantra</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
<div class="socials" id="sfooter">
			<a target="_blank" rel="nofollow" href="https://www.facebook.com/CityConnectNews" class="socialicons social-Facebook" title="Facebook"><img alt="Facebook" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Facebook.png" /></a>
			<a target="_blank" rel="nofollow" href="https://twitter.com/CityConnectNews" class="socialicons social-Twitter" title="Twitter"><img alt="Twitter" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Twitter.png" /></a>
			<a target="_blank" rel="nofollow" href="#" class="socialicons social-LinkedIn" title="LinkedIn"><img alt="LinkedIn" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/LinkedIn.png" /></a></div>			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<style type="text/css">

		@media (min-width: 820px) {
			#review-statistics .review-wrap-up .review-wu-left .rev-wu-image, #review-statistics .review-wrap-up .review-wu-left .review-wu-grade {
				height: 173.2px;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart .cwp-review-percentage {

				margin-top: 16.32%;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart span {
				font-size: 35px;
			}

		
		}

		#review-statistics .review-wrap-up div.cwpr-review-top {
			border-top: 5px solid #3BAEDA;
		}

		.user-comments-grades .comment-meta-grade-bar,
		#review-statistics .review-wu-bars ul li {
			background: #E1E2E0;
		}

		#review-statistics .rev-option.customBarIcon ul li {
			color: #E1E2E0;
		}

		#review-statistics .review-wrap-up .review-wu-right ul li, #review-statistics .review-wu-bars h3, .review-wu-bars span, #review-statistics .review-wrap-up .cwpr-review-top .cwp-item-category a {
			color: #3D3D3D;
		}

		#review-statistics .review-wrap-up .review-wu-right .pros h2 {
			color: #8DC153;
		}

		#review-statistics .review-wrap-up .review-wu-right .cons h2 {
			color: #C15353;
		}

		div.affiliate-button a {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a:hover {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a {
			background: #ffffff;
		}

		div.affiliate-button a:hover {
			background: #3BAEDA;
		}

		div.affiliate-button a span {
			color: #3BAEDA;
		}

		div.affiliate-button a:hover span {
			color: #FFFFFF;
		}

				div.affiliate-button a span {
			background: url("http://www.city-connect.org/wp-content/plugins/wp-product-review/images/cart-icon.png") no-repeat left center;
		}

		div.affiliate-button a:hover span {
			background: url("http://www.city-connect.org/wp-content/plugins/wp-product-review/images/cart-icon-hover.png") no-repeat left center;
		}

		
				.commentlist .comment-body p {
			clear: left;
		}

			</style>
	<script type="text/javascript">
		var c1 = "#FF7F66";
		var c2 = "#FFCE55";
		var c3 = "#50C1E9";
		var c4 = "#8DC153";
	</script>
	<link rel='stylesheet' id='mantra-mobile-css'  href='http://www.city-connect.org/wp-content/themes/mantra/style-mobile.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

</body>
</html>

<!-- Dynamic page generated in 2.991 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-08 08:32:27 -->

<!-- Compression = gzip -->