<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.city-connect.org/xmlrpc.php" />
<title>Therapy or Tough Love? | City Connect</title>

		<!-- All in One SEO 4.1.0.2 -->
		<meta name="p:domain_verify" content="00a84e52e5de7e8bf5f7915bc2194fe4" />
		<meta name="keywords" content="hypnotherapy,positivity,procrastination,self-esteem" />
		<link rel="canonical" href="http://www.city-connect.org/therapy-or-tough-love/" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/www.city-connect.org\/#website","url":"http:\/\/www.city-connect.org\/","name":"City Connect","description":"Creating Better Lives","publisher":{"@id":"http:\/\/www.city-connect.org\/#organization"}},{"@type":"Organization","@id":"http:\/\/www.city-connect.org\/#organization","name":"City Connect","url":"http:\/\/www.city-connect.org\/"},{"@type":"BreadcrumbList","@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"http:\/\/www.city-connect.org\/#listItem","position":"1","item":{"@id":"http:\/\/www.city-connect.org\/#item","name":"Home","description":"City Connect is an online magazine helping you to create a better life. Find tips on love, money and culture and read the infamous City Connect Column.","url":"http:\/\/www.city-connect.org\/"},"nextItem":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#listItem"},{"@type":"ListItem","@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#listItem","position":"2","item":{"@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#item","name":"Therapy or Tough Love?","url":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/"},"previousItem":"http:\/\/www.city-connect.org\/#listItem"}]},{"@type":"Person","@id":"http:\/\/www.city-connect.org\/author\/nadia\/#author","url":"http:\/\/www.city-connect.org\/author\/nadia\/","name":"Nadia Tejani","image":{"@type":"ImageObject","@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#authorImage","url":"http:\/\/0.gravatar.com\/avatar\/0bb67d24c2d4b7a6cd1c0389ca4fff2b?s=96&d=blank&r=g","width":"96","height":"96","caption":"Nadia Tejani"}},{"@type":"WebPage","@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#webpage","url":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/","name":"Therapy or Tough Love? | City Connect","inLanguage":"en-US","isPartOf":{"@id":"http:\/\/www.city-connect.org\/#website"},"breadcrumb":{"@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#breadcrumblist"},"author":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#author","creator":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#author","image":{"@type":"ImageObject","@id":"http:\/\/www.city-connect.org\/#mainImage","url":"http:\/\/www.city-connect.org\/wp-content\/uploads\/2012\/03\/can_do-ivyleaguedandunemployed-org-cropped.jpg","width":"367","height":"367"},"primaryImageOfPage":{"@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#mainImage"},"datePublished":"2021-09-16T06:00:20+00:00","dateModified":"2021-05-08T12:25:16+00:00"},{"@type":"Article","@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#article","name":"Therapy or Tough Love? | City Connect","headline":"Therapy or Tough Love?","author":{"@id":"http:\/\/www.city-connect.org\/author\/nadia\/#author"},"publisher":{"@id":"http:\/\/www.city-connect.org\/#organization"},"datePublished":"2021-09-16T06:00:20+00:00","dateModified":"2021-05-08T12:25:16+00:00","articleSection":"Dating &amp; Relationships, Featured, hypnotherapy, positivity, procrastination, self-esteem","mainEntityOfPage":{"@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#webpage"},"isPartOf":{"@id":"http:\/\/www.city-connect.org\/therapy-or-tough-love\/#webpage"},"image":{"@type":"ImageObject","@id":"http:\/\/www.city-connect.org\/#articleImage","url":"http:\/\/www.city-connect.org\/wp-content\/uploads\/2012\/03\/can_do-ivyleaguedandunemployed-org-cropped.jpg","width":"367","height":"367"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Feed" href="http://www.city-connect.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Comments Feed" href="http://www.city-connect.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.city-connect.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.city-connect.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.city-connect.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.city-connect.org/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.city-connect.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mantras-css'  href='http://www.city-connect.org/wp-content/themes/mantra/style.css?ver=2.6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='http://www.city-connect.org/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.city-connect.org/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-content/plugins/wp-photo-ads/jquery.url.packed.js?ver=5.8' id='jquery_url-js'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-content/themes/mantra/js/frontend.js?ver=2.6.1.1' id='cryout-frontend-js'></script>
<link rel="https://api.w.org/" href="http://www.city-connect.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.city-connect.org/wp-json/wp/v2/posts/3271" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.city-connect.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.city-connect.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='http://www.city-connect.org/?p=3271' />
<link rel="alternate" type="application/json+oembed" href="http://www.city-connect.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.city-connect.org%2Ftherapy-or-tough-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.city-connect.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.city-connect.org%2Ftherapy-or-tough-love%2F&#038;format=xml" />
<!-- Google Analytics Injector from http://www.geckosolutions.se/blog/wordpress-plugins/ -->
<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-22750418-2']);_gaq.push(['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- Google Analytics Injector -->
 <style type="text/css"> #wrapper, #access, #colophon, #branding, #main { width:1100px ;} #content { width:790px;} #primary,#secondary {width:250px;}#content, #content p, #content ul, #content ol, #content input, #content select, #content textarea{ font-size:14px; } body, input, textarea {font-family:Segoe UI, Arial, sans-serif ; } #content h1.entry-title a, #content h2.entry-title a, #content h1.entry-title , #content h2.entry-title {font-family:Georgia, Times New Roman, Times, serif ; } .widget-area {font-family:Helvetica, sans-serif ; } .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6 {font-family:Georgia, Times New Roman, Times, serif ; } .nocomments, .nocomments2 {display:none;} #header-container > div { margin-top:20px;} #header-container > div { margin-left:40px;} body { background-color:#e7edf0 !important ;} #header { background-color:#333333 ;} #footer { background-color:#222222 ;} #footer2 { background-color:#171717 ;} #site-title span a { color:#82b3ee ;} #site-description { color:#999999 ;} #content, #content p, #content ul, #content ol { color:#333333 ;} .widget-area a:link, .widget-area a:visited, a:link, a:visited ,#searchform #s:hover , #container #s:hover, #access a:hover, #wp-calendar tbody td a , #site-info a ,#site-copyright a, #access li:hover > a, #access ul ul :hover > a { color:#0D85CC;} a:hover, .entry-meta a:hover, .entry-utility a:hover , .widget-area a:hover { color:#12a7ff ;} #content .entry-title a, #content .entry-title, #content h1, #content h2, #content h3, #content h4, #content h5, #content h6{ color:#444444 ;} #content .entry-title a:hover { color:#000000 ;} .widget-title,#footer-widget-area .widget-title { background-color:#444444 ;} .widget-title { color:#2EA5FD ;} #content article.post{float:left;width:47%;margin-right:3%; } #content article.sticky { margin-right:3%;padding:0; } #content article.sticky > * {margin:2%;} #content article:nth-of-type(2n+1) {clear: both;} #footer-widget-area .widget-title { color:#0C85CD ; ;} #footer-widget-area a { color:#666666 ;} #footer-widget-area a:hover { color:#888888 ;} #content p, .entry-content ul, .entry-summary ul , .entry-content ol, .entry-summary ol { margin-bottom:1.5em;} .entry-meta .entry-time {display:none;} #branding { height:75px ;} </style> 
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><style>/* Mantra Custom CSS */</style>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
 #access ul  li,
.edit-link a ,
 #footer-widget-area .widget-title, .entry-meta,.entry-meta .comments-link,
.short-button-light, .short-button-dark ,.short-button-color ,blockquote  {
     position:relative;
     behavior: url(http://www.city-connect.org/wp-content/themes/mantra/js/PIE/PIE.php);
   }

#access ul ul {
-pie-box-shadow:0px 5px 5px #999;
}
   
#access  ul  li.current_page_item,  #access ul li.current-menu-item ,
#access ul  li ,#access ul ul ,#access ul ul li, .commentlist li.comment	,.commentlist .avatar,
 .nivo-caption, .theme-default .nivoSlider {
     behavior: url(http://www.city-connect.org/wp-content/themes/mantra/js/PIE/PIE.php);
   }
</style>
<![endif]-->
			<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #DDDDDD;
				background-color: #FFFFFF			}
			#related_posts_thumbnails li:hover{
				background-color: #EEEEEF;
			}
			.relpost_content{
				font-size:	12px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #FFFFFF;
				border-right: 1px solid  #DDDDDD;
				border-left: 1px solid  #DDDDDD;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #EEEEEF;
			}
		</style>

	<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
document.createElement('hgroup');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) {
// concatenate functions
    return function() { if (function1) function1(); if (function2) function2(); }
}

function mantra_onload() {


     // Add responsive videos
     if (jQuery(window).width() < 800) jQuery(".entry-content").fitVids();
}; // mantra_onload


jQuery(document).ready(function(){
     // Add custom borders to images
     jQuery("img.alignnone, img.alignleft, img.aligncenter,  img.alignright").addClass("imageSeven");

	// Add select navigation to small screens
     jQuery("#access > .menu > ul").tinyNav({
          	header: ' = Menu = '
			});
});

// make sure not to lose previous onload events
window.onload = makeDoubleDelegate(window.onload, mantra_onload );
</script>
</head>
<body class="post-template-default single single-post postid-3271 single-format-standard">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<header id="header">

		<div id="masthead">

			<div id="branding" role="banner" >

				<img id="bg_image" alt="" title="" src="http://www.city-connect.org/wp-content/uploads/2018/05/Connection.jpg"  />
	<div id="header-container">


<div><div id="site-title"><span> <a href="http://www.city-connect.org/" title="City Connect" rel="home">City Connect</a> </span></div><div id="site-description" >Creating Better Lives</div></div><div class="socials" id="sheader">
			<a target="_blank" rel="nofollow" href="https://www.facebook.com/CityConnectNews" class="socialicons social-Facebook" title="Facebook"><img alt="Facebook" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Facebook.png" /></a>
			<a target="_blank" rel="nofollow" href="https://twitter.com/CityConnectNews" class="socialicons social-Twitter" title="Twitter"><img alt="Twitter" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Twitter.png" /></a>
			<a target="_blank" rel="nofollow" href="#" class="socialicons social-LinkedIn" title="LinkedIn"><img alt="LinkedIn" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/LinkedIn.png" /></a></div></div>				<div style="clear:both;"></div>

			</div><!-- #branding -->

			<nav id="access" class="jssafe" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div id="prime_nav" class="menu"><ul>
<li ><a href="http://www.city-connect.org/">Home</a></li><li class="page_item page-item-1396 page_item_has_children"><a href="http://www.city-connect.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-848"><a href="http://www.city-connect.org/about-us/city-connect/">About Us</a></li>
	<li class="page_item page-item-609"><a href="http://www.city-connect.org/about-us/editor/">Editor</a></li>
	<li class="page_item page-item-8"><a href="http://www.city-connect.org/about-us/writers/">City Connect Current Writers</a></li>
	<li class="page_item page-item-63"><a href="http://www.city-connect.org/about-us/charity/">Charity News &#038; Events</a></li>
	<li class="page_item page-item-66 page_item_has_children"><a href="http://www.city-connect.org/about-us/contact/">Contact</a>
	<ul class='children'>
		<li class="page_item page-item-360"><a href="http://www.city-connect.org/about-us/contact/businesses-get-involved/">Businesses &#8211; Get Involved</a></li>
		<li class="page_item page-item-71 page_item_has_children"><a href="http://www.city-connect.org/about-us/contact/writers-get-involved/">Writers &#8211; Get Involved</a>
		<ul class='children'>
			<li class="page_item page-item-517"><a href="http://www.city-connect.org/about-us/contact/writers-get-involved/gwa/">Guest Writer Agreement</a></li>
		</ul>
</li>
		<li class="page_item page-item-435"><a href="http://www.city-connect.org/about-us/contact/readers-get-involved/">Readers &#8211; Get Involved</a></li>
	</ul>
</li>
	<li class="page_item page-item-7591"><a href="http://www.city-connect.org/about-us/website-images/">Website Images</a></li>
</ul>
</li>
<li class="page_item page-item-49 page_item_has_children"><a href="http://www.city-connect.org/culture/">Culture &#038; Lifestyle</a>
<ul class='children'>
	<li class="page_item page-item-7463"><a href="http://www.city-connect.org/culture/beautiful-life/">Beautiful Life</a></li>
	<li class="page_item page-item-8183"><a href="http://www.city-connect.org/culture/health-beauty/">Health &#038; Beauty</a></li>
</ul>
</li>
<li class="page_item page-item-7581"><a href="http://www.city-connect.org/love/">Relationships</a></li>
<li class="page_item page-item-8185"><a href="http://www.city-connect.org/food-drink/">Food &#038; Drink</a></li>
</ul></div>

			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;"> </div>

</header><!-- #header -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>
		
									
		<section id="container">
			<div id="content" role="main">
			
			<div class="breadcrumbs"><a href="http://www.city-connect.org">City Connect &raquo; </a><a href="http://www.city-connect.org/category/love-category/">Dating &amp; Relationships &raquo; </a>Therapy or Tough Love?</div>			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://www.city-connect.org/on-the-milk-round/" rel="prev"><span class="meta-nav">&laquo;</span> On The Milk Round</a></div>
					<div class="nav-next"><a href="http://www.city-connect.org/how-is-the-one-night-stand-perceived/" rel="next">How is the One Night Stand Perceived? <span class="meta-nav">&raquo;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-3271" class="post-3271 post type-post status-publish format-standard has-post-thumbnail hentry category-love-category category-featured tag-hypnotherapy tag-positivity tag-procrastination tag-self-esteem">
					<h1 class="entry-title">Therapy or Tough Love?</h1>
										<div class="entry-meta">
						&nbsp; <span class="author vcard" >By  <a class="url fn n" rel="author" href="http://www.city-connect.org/author/nadia/" title="View all posts by Nadia Tejani">Nadia Tejani</a> <span class="bl_sep">|</span></span>  <time class="onDate date published" datetime="2021-09-16T06:00:20+00:00"> <a href="http://www.city-connect.org/therapy-or-tough-love/" title="6:00 am" rel="bookmark"><span class="entry-date">September 16, 2021</span> <span class="entry-time"> - 6:00 am</span></a> </time><span class="bl_sep">|</span><time class="updated"  datetime="2021-05-08T12:25:16+00:00">May 8, 2021</time> <span class="bl_categ"> <a href="http://www.city-connect.org/category/love-category/" rel="tag">Dating &amp; Relationships</a>, <a href="http://www.city-connect.org/category/featured/" rel="tag">Featured</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="float:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 medium rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5550060397767593"
     data-ad-slot="6762811468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>One in 5 Britons has had therapy and the number of qualified counsellors has tripled in the last 10 years to keep up with demand, but does therapy work in the long term?</p>
<p>Hypnotherapy is often used to help obese clients and those with eating disorders, obsessive disorders or generally unhealthy habits such as smoking. This aims to change bad habits for good ones.</p>
<p>With the help of the therapist, a trance-like state alters the state of consciousness in such a way that the analytical left-hand side of the brain is turned off, while the non-analytical right-hand side is made more alert and receptive. The brain is inhibited from using any conscious processes and the subconscious mind is more directly accessible than prior to the hypnotherapy.</p>
<p><a href="http://www.city-connect.org/wp-content/uploads/2012/03/hypnosis_eyes_closed-dheesanyogini-blog-com.jpg"><img loading="lazy" class="aligncenter size-medium wp-image-3277" title="hypnosis_eyes_closed dheesanyogini-blog-com" src="http://www.city-connect.org/wp-content/uploads/2012/03/hypnosis_eyes_closed-dheesanyogini-blog-com-300x157.jpg" alt="" width="300" height="157" srcset="http://www.city-connect.org/wp-content/uploads/2012/03/hypnosis_eyes_closed-dheesanyogini-blog-com-300x157.jpg 300w, http://www.city-connect.org/wp-content/uploads/2012/03/hypnosis_eyes_closed-dheesanyogini-blog-com.jpg 626w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>During this time under the trance, the therapist can start to suggest ideas and concepts and can add healthier more beneficial adaptations to the client’s lifestyle directly into the long term memory.</p>
<p>The advantage over traditional types of therapy is that hypnotherapy achieves results much faster and avoids the need to explain your life story to the therapist, opening up to them and working backwards to understand what went wrong and how and why.</p>
<p>Traditional therapy attempts to fully understand the conscious mind and delves into deep rooted issues of the past, to shape a new and brighter future. This can be slow and arduous and at times ineffectual as the conscious mind has many barriers. The therapist has to work through various emotions and analyse insights to desensitise the client to making progress.</p>
<p>NLP aims to improve one’s your life by installing positive attitudes to life and uses goal setting. Unlike other approaches to therapy, NLP is a how to technology that tells you how to be what you want to be. Widely used to achieve personal success, it helps you become more aware of your thoughts, feelings and behaviours and enables you to take responsibility for your actions in all areas of your life.</p>
<p style="text-align: center;"><img loading="lazy" class="aligncenter" title="therapy" src="http://mybindi.typepad.com/.a/6a00df351d77948833014e86eb1468970d-800wi" alt="" width="276" height="166" /></p>
<p>Behavioural therapy aims to change any behaviours that are harmful or not helpful. Various techniques are used such as avoidance and exposure. Using deep breathing techniques the therapist helps you cope and control the anxiety when a feared situation arises.</p>
<p>Cognitive behavioural therapy (CBT) is a mixture of cognitive and behavioural therapies. They are often combined because how we behave often reflects how we think about certain things or situations. Depending on the condition being treated, the particular emphasis on cognitive or behavioural aspects of therapy can vary,</p>
<p>Cognitive therapy can be very useful in dealing with depression, but behavioural therapy is useful where repetitive compulsive actions take place such as obsessive-compulsive disorder (OCD).</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top right banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-5550060397767593"
     data-ad-slot="9408553466"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>One of the disadvantages of therapy is a feeling of dependency. It may be the first time you have someone to talk to who actually listens without judgment. Finding someone to take over this role once the therapy ceases can be tough but necessary, as long term therapy can actually inhibit a career or lifestyle change.</p>
<p>Long-term psychotherapy may encourage self-absorption and narcissism. Two qualities that make relationships at work and at home very difficult.</p>
<p>There is the possibility that therapy may also rationalize inaction and encourage procrastination. Certain therapists also encourage inaction by resisting giving advice, whether this is due to a conflict of interest or a general unwillingness to be blunt with the client.</p>
<p>Although therapy may bring a new insight into why you do what you do, is your life any better? Has it enabled you to blame your past for your actions and give you a reason to be the way you are today?</p>
<p><a href="http://www.city-connect.org/wp-content/uploads/2012/03/can_do-ivyleaguedandunemployed-org-cropped.jpg"><img loading="lazy" class="aligncenter  wp-image-3276" title="can_do ivyleaguedandunemployed-org cropped" src="http://www.city-connect.org/wp-content/uploads/2012/03/can_do-ivyleaguedandunemployed-org-cropped-300x300.jpg" alt="" width="210" height="210" srcset="http://www.city-connect.org/wp-content/uploads/2012/03/can_do-ivyleaguedandunemployed-org-cropped-300x300.jpg 300w, http://www.city-connect.org/wp-content/uploads/2012/03/can_do-ivyleaguedandunemployed-org-cropped-150x150.jpg 150w, http://www.city-connect.org/wp-content/uploads/2012/03/can_do-ivyleaguedandunemployed-org-cropped.jpg 367w" sizes="(max-width: 210px) 100vw, 210px" /></a></p>
<p>Perhaps instead you should try tough love, a method widely used in military forces throughout the world. You may think you need sympathy and support, but in fact being shown that your problems are not life threatening, may actually be relatively insignificant in the complex web of life and being told to “man up” may work much better for certain individuals.</p>
<p>If you are still unsure, ask yourself, are you holding yourself back from achieving your goal? Are you blaming others for your failures? Whether that be your parents, partner or boss, do you find a barrier to changes?</p>
<p>We don’t need to see a therapist to tell us to focus on the positive in life. Mother Teresa always said she was not Anti War, she was Pro Peace, she preferred to focus on the positive rather than the negative, an attitude which stood her in good stead and for which she will be well remembered.</p>
<p>Try writing down your goals in life and in business. Each night take a moment to write down 3 things that you have done during the day to work towards your goals.</p>
<p>When a stressful decision arises, ask yourself which action would be most beneficial to achieving your goal and go do it.</p>
<p>You may just find this approach quite liberating, making you more productive and helping you develop a more positive attitude about yourself and your life.</p>
<p><span style="font-size: xx-small;">Images reproduced from dheesanyogini.blog.com, mybindi.typepad.com and ivyleaguedandunemployed.org</span></p>
<p style='text-align:left'>&copy; 2021, <strong><a href="http://www.city-connect.org">City Connect News</a></strong>. <I>Copyright Notice &#038; Disclaimer are below.</I> </p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:100px;"><div class="fb-like" data-href="http://www.city-connect.org/therapy-or-tough-love/" data-layout="button_count" data-width="100" ></div></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none"  data-text="Therapy or Tough Love?@cityconnectnews" data-url="http://www.city-connect.org/therapy-or-tough-love/"  data-via=""   ></a></div><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://www.city-connect.org/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.city-connect.org/therapy-or-tough-love/"></script></div></div>
		<div class="really_simple_share_clearfix"></div><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related articles:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="http://www.city-connect.org/overcoming-procrastination-part-2/"><div class="relpost-custom-block-single" style="width: 150px; height: 175px;"><div class="relpost-block-single-image" alt="Overcoming Procrastination - Part 2"  style="background: transparent url(http://www.city-connect.org/wp-content/uploads/2011/06/stopwatch-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Overcoming Procrastination - Part 2</div></div></a><a class="relpost-block-single" href="http://www.city-connect.org/can-hypnosis-help-me/"><div class="relpost-custom-block-single" style="width: 150px; height: 175px;"><div class="relpost-block-single-image" alt="Can Hypnosis Help Me?"  style="background: transparent url(http://www.city-connect.org/wp-content/uploads/2011/04/20110404-203032.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Can Hypnosis Help Me?</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper -->											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/0bb67d24c2d4b7a6cd1c0389ca4fff2b?s=60&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0bb67d24c2d4b7a6cd1c0389ca4fff2b?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Nadia Tejani</h2>
							<em>Nadia Tejani lives in Surrey and works as a Personal Trainer specialising in weight management and obesity. She is also a Sports Massage Therapist and fitness model. Nadia runs marathons and does Olympic weightlifting and she has been competing nationally in Natural Figure (Bodybuilding) competitions since 2008. Nadia has a degree in Pharmacology and is qualified in Nutrition. She sticks to a strict clean vegetarian diet and practise what she preaches! Nadia has 3 dogs, a tiny horse and 2 pygmy goats.</em>							<div id="author-link">
								<a href="http://www.city-connect.org/author/nadia/">
									View all posts by Nadia Tejani <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
						<span class="bl_posted">Tagged <a href="http://www.city-connect.org/tag/hypnotherapy/" rel="tag">hypnotherapy</a>, <a href="http://www.city-connect.org/tag/positivity/" rel="tag">positivity</a>, <a href="http://www.city-connect.org/tag/procrastination/" rel="tag">procrastination</a>, <a href="http://www.city-connect.org/tag/self-esteem/" rel="tag">self-esteem</a>.</span><span class="bl_bookmark"> Bookmark the  <a href="http://www.city-connect.org/therapy-or-tough-love/" title="Permalink to Therapy or Tough Love?" rel="bookmark"> permalink</a>.</span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://www.city-connect.org/on-the-milk-round/" rel="prev"><span class="meta-nav">&laquo;</span> On The Milk Round</a></div>
					<div class="nav-next"><a href="http://www.city-connect.org/how-is-the-one-night-stand-perceived/" rel="next">How is the One Night Stand Perceived? <span class="meta-nav">&raquo;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>


</div><!-- #comments -->


						</div><!-- #content -->
			<div id="primary" class="widget-area" role="complementary">
		
				
				
			<ul class="xoxo">
							</ul>

			<ul class="xoxo">
				<li id="text-12" class="widget-container widget_text"><h3 class="widget-title">City Connect YouTube Channel</h3>			<div class="textwidget">City Connect is also in Youtube. <strong><a href="http://www.youtube.com/user/CityConnectNews/">Click here</a></strong> to go to our YouTube channel where you can watch all our videos, like or dislike them, comment and even subscribe. Our latest video is below.

<iframe src="//www.youtube.com/embed/XPBxGnzft2g" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="twitter-4" class="widget-container widget_twitter"><div><h3 class="widget-title"><span class='twitterwidget twitterwidget-title'>City Connect on Twitter</span></h3><ul><li><span class='entry-content'><a href="https://t.co/Gii2YlQFXP" target="_blank">https://t.co/Gii2YlQFXP</a> Starting a land development company</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/1358327352049225729" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1358327352049225729" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1358327352049225729" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1358327352049225729" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/cityconnectnews" class="twitter-follow-button" title="Follow @cityconnectnews" data-lang="en" target="_blank">@cityconnectnews</a></div></div></li><li id="text-20" class="widget-container widget_text"><h3 class="widget-title">Copyright Notice</h3>			<div class="textwidget"><p>© 2011-19, City Connect. All rights reserved. Please note while all care has been taken to abide by fair use policy and/or use of royalty free photos, licence granted photos and photos registered for reuse, some photos may have inadvertently breached copyright.</p>
</div>
		</li>			</ul>
			
			
						
		</div><!-- #primary .widget-area -->

 <!-- 1c -->		</section><!-- #container -->

	<div style="clear:both;"></div>

	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
				<div style="text-align:center;clear:both;padding-top:4px;" >
				
		<a href="http://www.city-connect.org/" title="City Connect" rel="home">
			City Connect</a> | Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Mantra Theme by Cryout Creations">Mantra</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
			</div><!-- #site-info -->
<div class="socials" id="sfooter">
			<a target="_blank" rel="nofollow" href="https://www.facebook.com/CityConnectNews" class="socialicons social-Facebook" title="Facebook"><img alt="Facebook" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Facebook.png" /></a>
			<a target="_blank" rel="nofollow" href="https://twitter.com/CityConnectNews" class="socialicons social-Twitter" title="Twitter"><img alt="Twitter" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Twitter.png" /></a>
			<a target="_blank" rel="nofollow" href="#" class="socialicons social-LinkedIn" title="LinkedIn"><img alt="LinkedIn" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/LinkedIn.png" /></a></div>			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='mantra-mobile-css'  href='http://www.city-connect.org/wp-content/themes/mantra/style-mobile.css?ver=2.6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.8' id='really_simple_share_linkedin-js'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0' id='twitter-widgets-js'></script>

</body>
</html>
