<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Dream On: The Language of Dreams | City Connect</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="description" content="Life as we recognize it, consists of a series of prearranged meaningful experiences which are periodically nourished and perfected through external time and personal internal space one after another. Every conceivable aspect of human" />
<meta property="template" content="mantra" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.city-connect.org/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[117,173] -->
<meta name="keywords"  content="dreams" />

City Connect
<link rel="canonical" href="http://www.city-connect.org/the-language-of-dreams/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Feed" href="http://www.city-connect.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Comments Feed" href="http://www.city-connect.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.city-connect.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.city-connect.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.city-connect.org/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.city-connect.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='mantras-css'  href='http://www.city-connect.org/wp-content/themes/mantra/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.city-connect.org/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-content/plugins/wp-photo-ads/jquery.url.packed.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-content/themes/mantra/js/frontend.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://www.city-connect.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.city-connect.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.city-connect.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Machine Vs Hand Canvas Debate' href='http://www.city-connect.org/machine-vs-hand-canvas-debate/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://www.city-connect.org/?p=4132' />
<link rel="alternate" type="application/json+oembed" href="http://www.city-connect.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.city-connect.org%2Fthe-language-of-dreams%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.city-connect.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.city-connect.org%2Fthe-language-of-dreams%2F&#038;format=xml" />
<!-- Google Analytics Injector from http://www.geckosolutions.se/blog/wordpress-plugins/ -->
<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-22750418-2']);_gaq.push(['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- Google Analytics Injector -->
<script type='text/javascript'>
                    var cwpCustomBarIcon = '';
                    var isSetToPro = '';
                    var trackcolor = '#ebebeb';
                </script> <style type="text/css"> #wrapper { width:80% ;} #access, #colophon, #branding, #main {width:100%;} #access .menu-header, div.menu {width:96% ;} #content {margin-left:2%;} #primary, #secondary {padding-left:1%;} #content { width:73%;} #primary,#secondary {width:23%;}#content, #content p, #content ul, #content ol, #content input, #content select, #content textarea{ font-size:14px; } * , .widget-title {font-family:Segoe UI, Arial, sans-serif ; } #content h1.entry-title a, #content h2.entry-title a, #content h1.entry-title , #content h2.entry-title {font-family:Georgia, Times New Roman, Times, serif ; } .widget-area * {font-family:Helvetica, sans-serif ; } .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6 {font-family:Georgia, Times New Roman, Times, serif ; } .nocomments, .nocomments2 {display:none;} #header-container > div { margin-top:20px;} #header-container > div { margin-left:40px;} body { background-color:#e7edf0 !important ;} #header { background-color:#333333 ;} #footer { background-color:#222222 ;} #footer2 { background-color:#171717 ;} #site-title span a { color:#82b3ee ;} #site-description { color:#999999 ;} #content, #content p, #content ul, #content ol { color:#333333 ;} .widget-area a:link, .widget-area a:visited, a:link, a:visited ,#searchform #s:hover , #container #s:hover, #access a:hover, #wp-calendar tbody td a , #site-info a ,#site-copyright a, #access li:hover > a, #access ul ul :hover > a { color:#0D85CC;} a:hover, .entry-meta a:hover, .entry-utility a:hover , .widget-area a:hover { color:#12a7ff ;} #content .entry-title a, #content .entry-title, #content h1, #content h2, #content h3, #content h4, #content h5, #content h6{ color:#444444 ;} #content .entry-title a:hover { color:#000000 ;} .widget-title,#footer-widget-area .widget-title { background-color:#444444 ;} .widget-title { color:#2EA5FD ;} #content article.post{float:left;width:47%;margin-right:3%; } #content article.sticky { margin-right:3%;padding:0; } #content article.sticky > * {margin:2%;} #content article:nth-of-type(2n+1) {clear: both;} #footer-widget-area .widget-title { color:#0C85CD ; ;} #footer-widget-area a { color:#666666 ;} #footer-widget-area a:hover { color:#888888 ;} #content p, .entry-content ul, .entry-summary ul , .entry-content ol, .entry-summary ol { margin-bottom:1.5em;} .entry-meta .entry-time {display:none;} #branding { height:75px ;} </style> 
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><style>/* Mantra Custom CSS */</style>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
 #access ul  li,
.edit-link a ,
 #footer-widget-area .widget-title, .entry-meta,.entry-meta .comments-link,
.short-button-light, .short-button-dark ,.short-button-color ,blockquote  {
     position:relative;
     behavior: url(http://www.city-connect.org/wp-content/themes/mantra/js/PIE/PIE.php);
   }

#access ul ul {
-pie-box-shadow:0px 5px 5px #999;
}
   
#access  ul  li.current_page_item,  #access ul li.current-menu-item ,
#access ul  li ,#access ul ul ,#access ul ul li, .commentlist li.comment	,.commentlist .avatar,
 .nivo-caption, .theme-default .nivoSlider {
     behavior: url(http://www.city-connect.org/wp-content/themes/mantra/js/PIE/PIE.php);
   }
</style>
<![endif]-->
<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
document.createElement('hgroup');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) {
// concatenate functions
    return function() { if (function1) function1(); if (function2) function2(); }
}

function mantra_onload() {


     // Add responsive videos
     if (jQuery(window).width() < 800) jQuery(".entry-content").fitVids();
}; // mantra_onload


jQuery(document).ready(function(){
     // Add custom borders to images
     jQuery("img.alignnone, img.alignleft, img.aligncenter,  img.alignright").addClass("imageSeven");

	// Add select navigation to small screens
     jQuery("#access > .menu > ul").tinyNav({
          	header: ' = Menu = '
			});
});

// make sure not to lose previous onload events
window.onload = makeDoubleDelegate(window.onload, mantra_onload );
</script>
</head>
<body class="post-template-default single single-post postid-4132 single-format-standard">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<header id="header">

		<div id="masthead">

			<div id="branding" role="banner" >

				
	<div id="header-container">


<div><div id="site-title"><span> <a href="http://www.city-connect.org/" title="City Connect" rel="home">City Connect</a> </span></div><div id="site-description" >Creating Better Lives</div></div><div class="socials" id="sheader">
			<a target="_blank" rel="nofollow" href="https://www.facebook.com/CityConnectNews" class="socialicons social-Facebook" title="Facebook"><img alt="Facebook" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Facebook.png" /></a>
			<a target="_blank" rel="nofollow" href="https://twitter.com/CityConnectNews" class="socialicons social-Twitter" title="Twitter"><img alt="Twitter" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Twitter.png" /></a>
			<a target="_blank" rel="nofollow" href="#" class="socialicons social-LinkedIn" title="LinkedIn"><img alt="LinkedIn" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/LinkedIn.png" /></a></div></div>				<div style="clear:both;"></div>

			</div><!-- #branding -->

			<nav id="access" class="jssafe" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div id="prime_nav" class="menu"><ul>
<li ><a href="http://www.city-connect.org/">Home</a></li><li class="page_item page-item-1396 page_item_has_children"><a href="http://www.city-connect.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-848"><a href="http://www.city-connect.org/about-us/city-connect/">About Us</a></li>
	<li class="page_item page-item-609"><a href="http://www.city-connect.org/about-us/editor/">Editor</a></li>
	<li class="page_item page-item-8"><a href="http://www.city-connect.org/about-us/writers/">City Connect Current Writers</a></li>
	<li class="page_item page-item-63"><a href="http://www.city-connect.org/about-us/charity/">Charity News &#038; Events</a></li>
	<li class="page_item page-item-66 page_item_has_children"><a href="http://www.city-connect.org/about-us/contact/">Contact</a>
	<ul class='children'>
		<li class="page_item page-item-360"><a href="http://www.city-connect.org/about-us/contact/businesses-get-involved/">Businesses &#8211; Get Involved</a></li>
		<li class="page_item page-item-71 page_item_has_children"><a href="http://www.city-connect.org/about-us/contact/writers-get-involved/">Writers &#8211; Get Involved</a>
		<ul class='children'>
			<li class="page_item page-item-517"><a href="http://www.city-connect.org/about-us/contact/writers-get-involved/gwa/">Guest Writer Agreement</a></li>
		</ul>
</li>
		<li class="page_item page-item-435"><a href="http://www.city-connect.org/about-us/contact/readers-get-involved/">Readers &#8211; Get Involved</a></li>
	</ul>
</li>
	<li class="page_item page-item-7591"><a href="http://www.city-connect.org/about-us/website-images/">Website Images</a></li>
</ul>
</li>
<li class="page_item page-item-7582"><a href="http://www.city-connect.org/the-column/">THE Column</a></li>
<li class="page_item page-item-49 page_item_has_children"><a href="http://www.city-connect.org/culture/">Culture &#038; Lifestyle</a>
<ul class='children'>
	<li class="page_item page-item-7463"><a href="http://www.city-connect.org/culture/beautiful-life/">Beautiful Life</a></li>
</ul>
</li>
<li class="page_item page-item-7581"><a href="http://www.city-connect.org/love/">Relationships</a></li>
<li class="page_item page-item-8183"><a href="http://www.city-connect.org/health-beauty/">Health &#038; Beauty</a></li>
<li class="page_item page-item-8185"><a href="http://www.city-connect.org/food-drink/">Food &#038; Drink</a></li>
</ul></div>

			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;"> </div>

</header><!-- #header -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>
		
									
		<section id="container">
			<div id="content" role="main">
			
			<div class="breadcrumbs"><a href="http://www.city-connect.org">City Connect &raquo; </a><a href="http://www.city-connect.org/category/featured/">Featured &raquo; </a>Dream On: The Language of Dreams</div>			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://www.city-connect.org/machine-vs-hand-canvas-debate/" rel="prev"><span class="meta-nav">&laquo;</span> Machine Vs Hand Canvas Debate</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-4132" class="post-4132 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-dreams">
					<h1 class="entry-title">Dream On: The Language of Dreams</h1>
										<div class="entry-meta">
						&nbsp; <span class="author vcard" >By  <a class="url fn n" href="http://www.city-connect.org/author/shahnaz/" title="View all posts by Pia Madison">Pia Madison</a> <span class="bl_sep">|</span></span>  <span class="onDate"> <a href="http://www.city-connect.org/the-language-of-dreams/" title="6:00 am" rel="bookmark"><span class="entry-date">February 3, 2017</span> <span class="entry-time"> - 6:00 am</span></a> <span class="bl_sep">|</span> </span> <span class="bl_categ"> <a href="http://www.city-connect.org/category/featured/" rel="tag">Featured</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="float:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 medium rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5550060397767593"
     data-ad-slot="6762811468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>Life as we recognize it, consists of a series of prearranged meaningful experiences which are periodically nourished and perfected through external time and personal internal space one after another. Every conceivable aspect of human emotion can be reflected in dreams. Dreams are where heightened aspirations and basic fears marry to consummate endless possibilities and produce increased personal refinement in the human psyche, ultimately leading to ego ideal and self discovery- the most important discovery of all.<br />
<a href="http://www.city-connect.org/wp-content/uploads/2012/06/dreaming.jpg"><img class="aligncenter size-medium wp-image-4133" title="dreaming" src="http://www.city-connect.org/wp-content/uploads/2012/06/dreaming-300x219.jpg" alt="" width="300" height="219" srcset="http://www.city-connect.org/wp-content/uploads/2012/06/dreaming-300x219.jpg 300w, http://www.city-connect.org/wp-content/uploads/2012/06/dreaming.jpg 370w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Philologists, social historians and cultural anthropologists have revealed that ancient societies were governed by symbolic patterns that were found in their archaic myths and rituals. To our primordial relatives, symbolic images such as statues, designs and temples represented valuable themes of life, aspects which according to some, the 21st Century no longer appears to appreciate. Mythology originated in the universal problems of mankind. The quest for food, mating, procreation, cultural initiation, parent-child relationships and responsibilities, the relationship of the individual to the universe, the fears of war, illness, death and natural catastrophes.</p>
<p>At the present time there exists many popular theories of dreams all offering physical, psychological or psychical explanations. One of the most fascinating of these theories is the premonitory theory which proposes that dreams are important because they are in fact ‘gateways’ to the future which is supposedly predestined for each individual. To accept this theory in its entirety, we must believe that the future is fixed and that there exists a possibility of our knowing it in advance.</p>
<p>An account of this theory can be found in Prof. J. Dunne’s ‘An Experiment with Time’, in which Prof. Dunne explains how premonition can exist. He suggests that premonitory experiences contain psychological truths which intuitively and subconsciously foresee the future. Dreams often clearly reveal the workings of the subconscious mind and offer us complex insights into the character of others and the trend of events that follow and come true afterwards. It is the ideational process existent within dreams that allows us to think things out beforehand and to plan future actions. This power of the mind to reproduce in imagery the experience of the past and possibilities of the future is what makes the mind of humankind so fascinating to Dr. Christopher Evans who has equated the workings of the human brain to a mainframe computer and dreams to individual computer programs.</p>
<p>Dr. Evans suggests that we possess a range of main program repertoires that are already programmed into the brain and that teach us about certain issues. He suggests that dreams can be arranged into a ‘program hierarchy’ with certain type of dreams featuring in a position of importance . At the top come the principal programs that are essential to survival and concerned with fundamental aspects of life based on the results of a UK newspaper and magazine survey discovering that a large percentage of the British population experience similar types of dreams. These dream-types he designed into a list which was determined on merit of nocturnal preoccupation.</p>
<p style="text-align: left;" align="center"><span style="text-decoration: underline;">List of dream-types</span></p>
<ul>
<li>Flying or floating in the air</li>
<li>Anxiety</li>
<li>The sea or lakes</li>
<li>Sex</li>
<li>The future</li>
<li>Smoking</li>
<li>Recurring events</li>
<li>Finding money</li>
<li>Discovering the secret of life</li>
<li>Violence</li>
<li>Falling</li>
<li>Being chased</li>
<li>Parties and gatherings</li>
<li>Dead friends and relatives</li>
<li>Films or tv programmes seen recently</li>
<li>Nakedness</li>
</ul>
<p><em>Source: Dr. Evans ‘Landscapes of the Night’, 1983.</em></p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top right banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-5550060397767593"
     data-ad-slot="9408553466"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>In 1967 medical astrologer Dr. Francis Moore created an Almanac which contained a dream atmosphere table in which 26 dreams were categorized and basic interpretation and psychoanalysis offered. Below is a condensed list.</p>
<table width="450" border="1" cellspacing="1" cellpadding="1">
<tbody>
<tr>
<td><strong>Dream Atmosphere</strong></td>
<td><strong>Interpretation</strong></td>
<td><strong>Analysis</strong></td>
</tr>
<tr>
<td>1. Adventure</td>
<td>Hidden talents within</td>
<td>Restraints in life</td>
</tr>
<tr>
<td>2. Bombardment</td>
<td>Life too full or confusing</td>
<td>Bound by demands</td>
</tr>
<tr>
<td>3. Children</td>
<td>Escape from adulthood</td>
<td>Childhood memories</td>
</tr>
<tr>
<td>4. Death</td>
<td>Fear of being forsaken</td>
<td>Feelings of inferiority</td>
</tr>
<tr>
<td>5. Expolsions</td>
<td>Pent up emotions</td>
<td>Self assertion needed</td>
</tr>
<tr>
<td>6. Falling</td>
<td>Fear of making a mistake</td>
<td>Guilt complex</td>
</tr>
<tr>
<td>7. Grostesque</td>
<td>Hidden artistic skills</td>
<td>Discovery of self</td>
</tr>
<tr>
<td>8. Holiness</td>
<td>Running away from life</td>
<td>Religious leanings</td>
</tr>
<tr>
<td>9. Indignance</td>
<td>Persecution in life</td>
<td>Past affecting future</td>
</tr>
<tr>
<td>10. Justice</td>
<td>The dream of superiority</td>
<td>Masked inferiority</td>
</tr>
<tr>
<td>11. Killing</td>
<td>Lack of self trust</td>
<td>Unrational thoughts</td>
</tr>
<tr>
<td>12. Love</td>
<td>Wish fulfillment</td>
<td>Need to be loved</td>
</tr>
<tr>
<td>13. Melancholy</td>
<td>Sorrow in life</td>
<td>Need to be loved</td>
</tr>
<tr>
<td>14. Nakedness</td>
<td>Dream of insecurity</td>
<td>Need for support</td>
</tr>
<tr>
<td>15. Occult</td>
<td>Lack of faith in prayer</td>
<td>You are an idealist</td>
</tr>
<tr>
<td>16. Primitive</td>
<td>Dream of abandonment</td>
<td>Dislike of ease</td>
</tr>
<tr>
<td>17. Quest</td>
<td>The dream of ambition</td>
<td>Plethora of talents</td>
</tr>
<tr>
<td>18. Rushing</td>
<td>Neurotic personality</td>
<td>Anxiety ridden</td>
</tr>
<tr>
<td>19. Spiritualistic</td>
<td>A fear of death</td>
<td>Too introspective</td>
</tr>
<tr>
<td>20. Terror</td>
<td>Fear of disaster</td>
<td>Guilt complex</td>
</tr>
<tr>
<td>21. Unidentifiable</td>
<td>Fear of decision making</td>
<td>Wishful thinker</td>
</tr>
<tr>
<td>22. Victory</td>
<td>Dream of success</td>
<td>Walking over others</td>
</tr>
<tr>
<td>23. Water</td>
<td>Desire to urinate</td>
<td>Impulsiveness</td>
</tr>
<tr>
<td>24. Unknown factor</td>
<td>Confused consciousness</td>
<td>Unintellectual ideas</td>
</tr>
<tr>
<td>25. Youth</td>
<td>Fear of old age</td>
<td>Passage of time</td>
</tr>
<tr>
<td>26. Death</td>
<td>Fear of life</td>
<td>Immaturity</td>
</tr>
</tbody>
</table>
<p>Whether we believe that dreams are as ancient humankind believed them to be, reflections of the Soul or merely fascinating remnants left over from primordial undeveloped minds, there can be no doubting their strange complexity and expression. Several lifetimes could easily be spent investigating their mystery but would we be any closer to understanding what our dreams mean? We can but only <em>try </em>to fathom them out and work upon our knowledge with wisdom. One way to do this is to focus our dream experience by:-</p>
<ul>
<li>Keeping a dream journal</li>
<li>Attending a weekly dream group class</li>
<li>Attending residential training courses</li>
</ul>
<p>Through relating to dreams you experience the richness of the unconsciousness and the spiritual self.  Dreamwork is literally that magic , when shared becomes a part of everyone’s dream and <em>enlightened </em>self.</p>
<p>Dream on…</p>
<blockquote><p>Shan offers  individual dream interpretation sessions for those who would like to create a firm spiritual base and relatedness with others. E-mail: <a href="mailto:shahnaz393@yahoo.co.uk">shahnaz393@yahoo.co.uk</a>    Twitter @shahnazkhan6</p></blockquote>
<p>Image reproduced from dreamsleep.net</p>
<p style='text-align:left'>&copy; 2017 &#8211; 2016, <strong><a href="http://www.city-connect.org">City Connect News</a></strong>. <I>Copyright Notice &#038; Disclaimer are below.</I> </p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:100px;"><div class="fb-like" data-href="http://www.city-connect.org/the-language-of-dreams/" data-layout="button_count" data-width="100" ></div></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none"  data-text="Dream On: The Language of Dreams@cityconnectnews" data-url="http://www.city-connect.org/the-language-of-dreams/"  data-via=""   ></a></div><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://www.city-connect.org/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.city-connect.org/the-language-of-dreams/"></script></div></div>
		<div class="really_simple_share_clearfix"></div><h3>Related articles:</h3><div style="clear: both"></div><div style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.city-connect.org/uploading-your-dreams-to-youtube/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 175px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.city-connect.org/wp-content/uploads/2011/10/dali-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Uploading Your Dreams to YouTube</div></div></a></div><div style="clear: both"></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://2.gravatar.com/avatar/24e2a1e052c44833ee595b7d7687ceec?s=60&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/24e2a1e052c44833ee595b7d7687ceec?s=120&amp;d=blank&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Pia Madison</h2>
							<em>Pia is a trained Psychotherapist &amp; Trainer who made her first media appearance in 1997 when she was invited by the Editor of the then cutting edge psychotherapy magazine’ Dialogue’ to submit an article dealing with health and emotional intelligence. She was at the time studying on Harley St under the eminent Clinical Psychologist Prof. Petruska Clarkson. Since then she has received acclaim as a regular professional guest on Yorkshire’s award winning Sunrise Radio, successfully interpreting dreams live on air to a captivating audience of over 60,000 listeners. Pia writes as a Features Writer for City Connect on Health &amp; Beauty and Relationships as well as offering individual life coaching support to both individuals and companies.</em>							<div id="author-link">
								<a href="http://www.city-connect.org/author/shahnaz/">
									View all posts by Pia Madison <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
						<span class="bl_posted">Tagged <a href="http://www.city-connect.org/tag/dreams/" rel="tag">dreams</a>.</span><span class="bl_bookmark"> Bookmark the  <a href="http://www.city-connect.org/the-language-of-dreams/" title="Permalink to Dream On: The Language of Dreams" rel="bookmark"> permalink</a>.</span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://www.city-connect.org/machine-vs-hand-canvas-debate/" rel="prev"><span class="meta-nav">&laquo;</span> Machine Vs Hand Canvas Debate</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>


</div><!-- #comments -->


						</div><!-- #content -->
			<div id="primary" class="widget-area" role="complementary">
		
				
				
			<ul class="xoxo">
							</ul>

			<ul class="xoxo">
				<li id="text-12" class="widget-container widget_text"><h3 class="widget-title">City Connect YouTube Channel</h3>			<div class="textwidget">City Connect is also in Youtube. <strong><a href="http://www.youtube.com/user/CityConnectNews/">Click here</a></strong> to go to our YouTube channel where you can watch all our videos, like or dislike them, comment and even subscribe. Our latest video is below.

<iframe width="294" height="165" src="//www.youtube.com/embed/XPBxGnzft2g" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="twitter-4" class="widget-container widget_twitter"><div><h3 class="widget-title"><span class='twitterwidget twitterwidget-title'>City Connect on Twitter</span></h3><ul><li><span class='entry-content'><a href="http://twitter.com/search?q=%23Christmas" class="twitter-hashtag" target="_blank">#Christmas</a> thoughts on <a href="http://twitter.com/search?q=%23society" class="twitter-hashtag" target="_blank">#society</a>. <a href="https://t.co/YnzUQmqObm" target="_blank">https://t.co/YnzUQmqObm</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/813062652624773120" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=813062652624773120" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=813062652624773120" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=813062652624773120" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Click <a href="https://t.co/OMrT71ONhX" target="_blank">https://t.co/OMrT71ONhX</a> for the latest <a href="http://twitter.com/search?q=%2349s" class="twitter-hashtag" target="_blank">#49s</a> results. City Connect reports <a href="https://t.co/CnDRSU4SOK" target="_blank">https://t.co/CnDRSU4SOK</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/719301715644784640" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=719301715644784640" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=719301715644784640" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=719301715644784640" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Understanding <a href="http://twitter.com/search?q=%23strong" class="twitter-hashtag" target="_blank">#strong</a> <a href="http://twitter.com/search?q=%23posture" class="twitter-hashtag" target="_blank">#posture</a>

<a href="https://t.co/yscai68nbi" target="_blank">https://t.co/yscai68nbi</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/719287485864550400" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=719287485864550400" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=719287485864550400" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=719287485864550400" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>A <a href="http://twitter.com/Roman" class="twitter-user" target="_blank">@Roman</a> Holiday
<a href="https://t.co/ON004pDKIM" target="_blank">https://t.co/ON004pDKIM</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/719287333229576192" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=719287333229576192" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=719287333229576192" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=719287333229576192" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/cityconnectnews" class="twitter-follow-button" title="Follow @cityconnectnews" data-lang="en" target="_blank">@cityconnectnews</a></div></div></li><li id="text-20" class="widget-container widget_text"><h3 class="widget-title">Copyright Notice</h3>			<div class="textwidget">© 2011-14, City Connect. All rights reserved. Please note while all care has been taken to abide by fair use policy and/or use of royalty free photos, licence granted photos and photos registered for reuse, some photos may have inadvertently breached copyright.</div>
		</li>			</ul>
			
			
						
		</div><!-- #primary .widget-area -->

 <!-- 1c -->		</section><!-- #container -->

	<div style="clear:both;"></div>

	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
				<div style="text-align:center;clear:both;padding-top:4px;" >
		<a href="http://www.city-connect.org/" title="City Connect" rel="home">
			City Connect</a> | Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Mantra Theme by Cryout Creations">Mantra</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
<div class="socials" id="sfooter">
			<a target="_blank" rel="nofollow" href="https://www.facebook.com/CityConnectNews" class="socialicons social-Facebook" title="Facebook"><img alt="Facebook" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Facebook.png" /></a>
			<a target="_blank" rel="nofollow" href="https://twitter.com/CityConnectNews" class="socialicons social-Twitter" title="Twitter"><img alt="Twitter" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Twitter.png" /></a>
			<a target="_blank" rel="nofollow" href="#" class="socialicons social-LinkedIn" title="LinkedIn"><img alt="LinkedIn" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/LinkedIn.png" /></a></div>			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<style type="text/css">

		@media (min-width: 820px) {
			#review-statistics .review-wrap-up .review-wu-left .rev-wu-image, #review-statistics .review-wrap-up .review-wu-left .review-wu-grade {
				height: 173.2px;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart .cwp-review-percentage {

				margin-top: 16.32%;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart span {
				font-size: 35px;
			}

		
		}

		#review-statistics .review-wrap-up div.cwpr-review-top {
			border-top: 5px solid #3BAEDA;
		}

		.user-comments-grades .comment-meta-grade-bar,
		#review-statistics .review-wu-bars ul li {
			background: #E1E2E0;
		}

		#review-statistics .rev-option.customBarIcon ul li {
			color: #E1E2E0;
		}

		#review-statistics .review-wrap-up .review-wu-right ul li, #review-statistics .review-wu-bars h3, .review-wu-bars span, #review-statistics .review-wrap-up .cwpr-review-top .cwp-item-category a {
			color: #3D3D3D;
		}

		#review-statistics .review-wrap-up .review-wu-right .pros h2 {
			color: #8DC153;
		}

		#review-statistics .review-wrap-up .review-wu-right .cons h2 {
			color: #C15353;
		}

		div.affiliate-button a {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a:hover {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a {
			background: #ffffff;
		}

		div.affiliate-button a:hover {
			background: #3BAEDA;
		}

		div.affiliate-button a span {
			color: #3BAEDA;
		}

		div.affiliate-button a:hover span {
			color: #FFFFFF;
		}

				div.affiliate-button a span {
			background: url("http://www.city-connect.org/wp-content/plugins/wp-product-review/images/cart-icon.png") no-repeat left center;
		}

		div.affiliate-button a:hover span {
			background: url("http://www.city-connect.org/wp-content/plugins/wp-product-review/images/cart-icon-hover.png") no-repeat left center;
		}

		
				.commentlist .comment-body p {
			clear: left;
		}

			</style>
	<script type="text/javascript">
		var c1 = "#FF7F66";
		var c2 = "#FFCE55";
		var c3 = "#50C1E9";
		var c4 = "#8DC153";
	</script>
	<link rel='stylesheet' id='mantra-mobile-css'  href='http://www.city-connect.org/wp-content/themes/mantra/style-mobile.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

</body>
</html>
