<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.city-connect.org/xmlrpc.php" />
<title>Stay connected even when you are offline | City Connect</title>

<!-- All in One SEO Pack 2.4.1 by Michael Torbert of Semper Fi Web Design[236,306] -->
<meta name="description"  content="City Connect Science correspondent David Bradley debates the internet and data processing when one is offline." />

<meta name="keywords"  content="internet,data,cambridge,science,offline,online" />

City Connect
<link rel="canonical" href="http://www.city-connect.org/staying-connected-even-when-you%e2%80%99re-offline/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Feed" href="http://www.city-connect.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Comments Feed" href="http://www.city-connect.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Connect &raquo; Staying Connected Even when You’re Offline Comments Feed" href="http://www.city-connect.org/staying-connected-even-when-you%e2%80%99re-offline/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.city-connect.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.city-connect.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.city-connect.org/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.city-connect.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mantras-css'  href='http://www.city-connect.org/wp-content/themes/mantra/style.css?ver=2.6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.city-connect.org/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-content/plugins/wp-photo-ads/jquery.url.packed.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-content/themes/mantra/js/frontend.js?ver=2.6.1.1'></script>
<link rel='https://api.w.org/' href='http://www.city-connect.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.city-connect.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.city-connect.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dreams and their Significance' href='http://www.city-connect.org/dreams-and-their-significance/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.city-connect.org/?p=875' />
<link rel="alternate" type="application/json+oembed" href="http://www.city-connect.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.city-connect.org%2Fstaying-connected-even-when-you%25e2%2580%2599re-offline%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.city-connect.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.city-connect.org%2Fstaying-connected-even-when-you%25e2%2580%2599re-offline%2F&#038;format=xml" />
<!-- Google Analytics Injector from http://www.geckosolutions.se/blog/wordpress-plugins/ -->
<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-22750418-2']);_gaq.push(['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- Google Analytics Injector -->
 <style type="text/css"> #wrapper, #access, #colophon, #branding, #main { width:1100px ;} #content { width:790px;} #primary,#secondary {width:250px;}#content, #content p, #content ul, #content ol, #content input, #content select, #content textarea{ font-size:14px; } body, input, textarea {font-family:Segoe UI, Arial, sans-serif ; } #content h1.entry-title a, #content h2.entry-title a, #content h1.entry-title , #content h2.entry-title {font-family:Georgia, Times New Roman, Times, serif ; } .widget-area {font-family:Helvetica, sans-serif ; } .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6 {font-family:Georgia, Times New Roman, Times, serif ; } .nocomments, .nocomments2 {display:none;} #header-container > div { margin-top:20px;} #header-container > div { margin-left:40px;} body { background-color:#e7edf0 !important ;} #header { background-color:#333333 ;} #footer { background-color:#222222 ;} #footer2 { background-color:#171717 ;} #site-title span a { color:#82b3ee ;} #site-description { color:#999999 ;} #content, #content p, #content ul, #content ol { color:#333333 ;} .widget-area a:link, .widget-area a:visited, a:link, a:visited ,#searchform #s:hover , #container #s:hover, #access a:hover, #wp-calendar tbody td a , #site-info a ,#site-copyright a, #access li:hover > a, #access ul ul :hover > a { color:#0D85CC;} a:hover, .entry-meta a:hover, .entry-utility a:hover , .widget-area a:hover { color:#12a7ff ;} #content .entry-title a, #content .entry-title, #content h1, #content h2, #content h3, #content h4, #content h5, #content h6{ color:#444444 ;} #content .entry-title a:hover { color:#000000 ;} .widget-title,#footer-widget-area .widget-title { background-color:#444444 ;} .widget-title { color:#2EA5FD ;} #content article.post{float:left;width:47%;margin-right:3%; } #content article.sticky { margin-right:3%;padding:0; } #content article.sticky > * {margin:2%;} #content article:nth-of-type(2n+1) {clear: both;} #footer-widget-area .widget-title { color:#0C85CD ; ;} #footer-widget-area a { color:#666666 ;} #footer-widget-area a:hover { color:#888888 ;} #content p, .entry-content ul, .entry-summary ul , .entry-content ol, .entry-summary ol { margin-bottom:1.5em;} .entry-meta .entry-time {display:none;} #branding { height:75px ;} </style> 
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><style>/* Mantra Custom CSS */</style>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
 #access ul  li,
.edit-link a ,
 #footer-widget-area .widget-title, .entry-meta,.entry-meta .comments-link,
.short-button-light, .short-button-dark ,.short-button-color ,blockquote  {
     position:relative;
     behavior: url(http://www.city-connect.org/wp-content/themes/mantra/js/PIE/PIE.php);
   }

#access ul ul {
-pie-box-shadow:0px 5px 5px #999;
}
   
#access  ul  li.current_page_item,  #access ul li.current-menu-item ,
#access ul  li ,#access ul ul ,#access ul ul li, .commentlist li.comment	,.commentlist .avatar,
 .nivo-caption, .theme-default .nivoSlider {
     behavior: url(http://www.city-connect.org/wp-content/themes/mantra/js/PIE/PIE.php);
   }
</style>
<![endif]-->
<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
document.createElement('hgroup');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) {
// concatenate functions
    return function() { if (function1) function1(); if (function2) function2(); }
}

function mantra_onload() {


     // Add responsive videos
     if (jQuery(window).width() < 800) jQuery(".entry-content").fitVids();
}; // mantra_onload


jQuery(document).ready(function(){
     // Add custom borders to images
     jQuery("img.alignnone, img.alignleft, img.aligncenter,  img.alignright").addClass("imageSeven");

	// Add select navigation to small screens
     jQuery("#access > .menu > ul").tinyNav({
          	header: ' = Menu = '
			});
});

// make sure not to lose previous onload events
window.onload = makeDoubleDelegate(window.onload, mantra_onload );
</script>
</head>
<body class="post-template-default single single-post postid-875 single-format-standard">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<header id="header">

		<div id="masthead">

			<div id="branding" role="banner" >

				
	<div id="header-container">


<div><div id="site-title"><span> <a href="http://www.city-connect.org/" title="City Connect" rel="home">City Connect</a> </span></div><div id="site-description" >Creating Better Lives</div></div><div class="socials" id="sheader">
			<a target="_blank" rel="nofollow" href="https://www.facebook.com/CityConnectNews" class="socialicons social-Facebook" title="Facebook"><img alt="Facebook" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Facebook.png" /></a>
			<a target="_blank" rel="nofollow" href="https://twitter.com/CityConnectNews" class="socialicons social-Twitter" title="Twitter"><img alt="Twitter" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Twitter.png" /></a>
			<a target="_blank" rel="nofollow" href="#" class="socialicons social-LinkedIn" title="LinkedIn"><img alt="LinkedIn" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/LinkedIn.png" /></a></div></div>				<div style="clear:both;"></div>

			</div><!-- #branding -->

			<nav id="access" class="jssafe" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div id="prime_nav" class="menu"><ul>
<li ><a href="http://www.city-connect.org/">Home</a></li><li class="page_item page-item-1396 page_item_has_children"><a href="http://www.city-connect.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-848"><a href="http://www.city-connect.org/about-us/city-connect/">About Us</a></li>
	<li class="page_item page-item-609"><a href="http://www.city-connect.org/about-us/editor/">Editor</a></li>
	<li class="page_item page-item-8"><a href="http://www.city-connect.org/about-us/writers/">City Connect Current Writers</a></li>
	<li class="page_item page-item-63"><a href="http://www.city-connect.org/about-us/charity/">Charity News &#038; Events</a></li>
	<li class="page_item page-item-66 page_item_has_children"><a href="http://www.city-connect.org/about-us/contact/">Contact</a>
	<ul class='children'>
		<li class="page_item page-item-360"><a href="http://www.city-connect.org/about-us/contact/businesses-get-involved/">Businesses &#8211; Get Involved</a></li>
		<li class="page_item page-item-71 page_item_has_children"><a href="http://www.city-connect.org/about-us/contact/writers-get-involved/">Writers &#8211; Get Involved</a>
		<ul class='children'>
			<li class="page_item page-item-517"><a href="http://www.city-connect.org/about-us/contact/writers-get-involved/gwa/">Guest Writer Agreement</a></li>
		</ul>
</li>
		<li class="page_item page-item-435"><a href="http://www.city-connect.org/about-us/contact/readers-get-involved/">Readers &#8211; Get Involved</a></li>
	</ul>
</li>
	<li class="page_item page-item-7591"><a href="http://www.city-connect.org/about-us/website-images/">Website Images</a></li>
</ul>
</li>
<li class="page_item page-item-7582"><a href="http://www.city-connect.org/the-column/">THE Column</a></li>
<li class="page_item page-item-49 page_item_has_children"><a href="http://www.city-connect.org/culture/">Culture &#038; Lifestyle</a>
<ul class='children'>
	<li class="page_item page-item-7463"><a href="http://www.city-connect.org/culture/beautiful-life/">Beautiful Life</a></li>
	<li class="page_item page-item-8183"><a href="http://www.city-connect.org/culture/health-beauty/">Health &#038; Beauty</a></li>
</ul>
</li>
<li class="page_item page-item-7581"><a href="http://www.city-connect.org/love/">Relationships</a></li>
<li class="page_item page-item-8185"><a href="http://www.city-connect.org/food-drink/">Food &#038; Drink</a></li>
</ul></div>

			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;"> </div>

</header><!-- #header -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>
		
									
		<section id="container">
			<div id="content" role="main">
			
			<div class="breadcrumbs"><a href="http://www.city-connect.org">City Connect &raquo; </a><a href="http://www.city-connect.org/category/culture-category/">Culture &amp; Lifestyle &raquo; </a>Staying Connected Even when You’re Offline</div>			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://www.city-connect.org/dreams-and-their-significance/" rel="prev"><span class="meta-nav">&laquo;</span> Dreams and their Significance</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-875" class="post-875 post type-post status-publish format-standard hentry category-culture-category category-qa tag-internet tag-offline tag-online tag-science">
					<h1 class="entry-title">Staying Connected Even when You’re Offline</h1>
										<div class="entry-meta">
						&nbsp; <span class="author vcard" >By  <a class="url fn n" rel="author" href="http://www.city-connect.org/author/david-bradley/" title="View all posts by David Bradley Science Writer">David Bradley Science Writer</a> <span class="bl_sep">|</span></span>  <time class="onDate date published" datetime="2017-10-29T07:00:28+00:00"> <a href="http://www.city-connect.org/staying-connected-even-when-you%e2%80%99re-offline/" title="7:00 am" rel="bookmark"><span class="entry-date">October 29, 2017</span> <span class="entry-time"> - 7:00 am</span></a> </time><span class="bl_sep">|</span><time class="updated"  datetime="2017-08-10T21:24:24+00:00">August 10, 2017</time> <span class="bl_categ"> <a href="http://www.city-connect.org/category/culture-category/" rel="tag">Culture &amp; Lifestyle</a>, <a href="http://www.city-connect.org/category/qa/" rel="tag">Q&amp;A</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="float:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 medium rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5550060397767593"
     data-ad-slot="6762811468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>When you switch off your internet-connected computer, whether laptop, desktop or smartphone, any tasks that you initiated also stop, or at least pause in hibernating memory. Resume the machine and the task might continue where it left off, or it might require a restart. It’s all very frustrating, time-consuming and wasteful. But, what if you’re networked device could initiate a task in the cloud, such as a long-haul search, a calculation or a database analysis, for instance. You could switch off your device (to save battery life) and the task would still be running elsewhere. Resume your device at a later time and you would either see the results or you were after or get a status update on how long to completion for the task.</p>
<p style="text-align: center;"><a href="http://www.city-connect.org/wp-content/uploads/2011/05/offline.jpg"><img class="aligncenter size-medium wp-image-877" title="offline" src="http://www.city-connect.org/wp-content/uploads/2011/05/offline-300x202.jpg" alt="" width="210" height="141" srcset="http://www.city-connect.org/wp-content/uploads/2011/05/offline-300x202.jpg 300w, http://www.city-connect.org/wp-content/uploads/2011/05/offline.jpg 409w" sizes="(max-width: 210px) 100vw, 210px" /></a></p>
<p>This issue is annoying for everyday users accessing disparate data sources, such as mp3 files, videos, appointments, address books, but even more so for scientists with large computer-controlled experiments and sensors to run and data sets to process on vast high-speed networks of computers known as Grids. The software running such tasks does not always recover well when the “client” computer that initiated the task is disconnected.</p>
<p>In an idea world distributed databases, whether for everyday users or scientists, really do hold the promise of interconnecting mobile devices, workstations, and servers and allowing them to share data and computational resources on an enormous scale. But, the very dynamic nature of mobile and wide-area networks means that the sources and resources are in constant flux, even if packets of information are shared redundantly (as with the Bit Torrent system used to distribute open source software…oh and illicit music and video files). The answer might be to generate a virtual catalog of the sources and resources that adapts to changes as devices move on- and off-line when users connect and disconnect their laptops, mobiles and other computers.</p>
<p>Now, Oliver Moreno-Puello and Manuel Rodriguez-Martinez of the Department of Electrical and Computer Engineering, at the University of Puerto Rico, in Mayagüez, think they have developed a decentralized framework for managing the necessary hidden information, the metadata, that could allow such a catalog to be constructed and allow tasks and data queries to be initiated by one device, picked up by others, and completed at the end-user device. It avoid reliance on the so-called MobileIP system that is yet to emerge and instead builds on the peer-to-peer (P2P) paradigm of information distribution well-known to Bit Torrent users and “file sharers” but having countless legitimate applications In computing.</p>
<p>“Our approach is based on a peer-to-peer catalogue management organization, using consistent hashing as the mechanism to locate metadata objects,” the team explains. “Our framework makes the system more scalable since there is no central metadata repository and metadata can be found through an efficient search mechanism. It also provides efficient mechanisms to handle the arrival and departure of hosts in the system.”</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top right banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-5550060397767593"
     data-ad-slot="9408553466"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>The team has built their prototype solution using the open source NetTraveler middleware system. Essentially, NetTraveler can start a query, continue running it even when the “client” device posing the query leaves, and then delivers the query results when the client returns to the system. “NetTraveler is designed to support efficient data management over dynamic wide-area networks where data sources go offline, change location, have limited power capabilities and form ad hoc federations of sites,” the team says. Early tests show a 99.9% success rate on queries, the team adds. Availability beats centralized and partitioned catalog approaches and is close to the ideal of a fully replicated catalog system. Such replication is common for file sharing on private Bit Torrent tracker networks but not so much on public networks.</p>
<p>There are three keys to the success of such a system. First, P2P systems are “self-organizing”, the nodes (user devices) organize themselves into a network through a discovery process so it can adapt to arrivals, departures and failures. Secondly, P2P involves symmetric communication, all peers are just that equals within the system and all can act as either client of server. Thirdly, P2P has decentralized control, there is no hierarchy, no central controller telling any of the nodes how to behave. Because of this, the system is incredibly robust to those arrivals, departures and failures, providing there is a large enough number of nodes within the network to begin with.</p>
<p>Oliver Moreno-Puello &amp; Manuel Rodriguez-Martinez (2011). Catalogue manager for metadata dissemination in the NetTraveler middleware system. Int. J. Intelligent Information and Database Systems, 5 (3), 271-295</p>
<p>This article has been reproduced from the <a title="Sciencetext technology website" href="http://www.sciencetext.com">Sciencetext technology website</a>. Copyright <a href="http://www.city-connect.org/author/david-bradley/">David Bradley</a>.</p>
<p><span style="font-size: xx-small;">Image reproduced from http://www.wp7connect.com/</span></p>
<p style='text-align:left'>&copy; 2017, <strong><a href="http://www.city-connect.org">City Connect News</a></strong>. <I>Copyright Notice &#038; Disclaimer are below.</I> </p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:100px;"><div class="fb-like" data-href="http://www.city-connect.org/staying-connected-even-when-you%e2%80%99re-offline/" data-layout="button_count" data-width="100" ></div></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none"  data-text="Staying Connected Even when You’re Offline@cityconnectnews" data-url="http://www.city-connect.org/staying-connected-even-when-you%e2%80%99re-offline/"  data-via=""   ></a></div><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://www.city-connect.org/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.city-connect.org/staying-connected-even-when-you%e2%80%99re-offline/"></script></div></div>
		<div class="really_simple_share_clearfix"></div><h3>Related articles:</h3><div style="clear: both"></div><div style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://www.city-connect.org/88k-boost-for-alzheimer%e2%80%99s-hearing-study/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 175px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.city-connect.org/wp-content/uploads/2011/12/Woman_man-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">£88k Boost for Alzheimer’s Hearing Study</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://www.city-connect.org/out-of-date-online-dating-services/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 175px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.city-connect.org/wp-content/uploads/2012/02/online-dating-services-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Out of Date Online Dating Services</div></div></a></div><div style="clear: both"></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/6f73f53cba8ffc3a4b8283fb13fc3f06?s=60&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/6f73f53cba8ffc3a4b8283fb13fc3f06?s=120&amp;d=blank&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About David Bradley Science Writer</h2>
							<I> David Bradley has worked in science communication for more than twenty years. After reading chemistry at university, he worked and travelled in the USA, did a stint in a QA/QC lab and then took on a role as a technical editor for the Royal Society of Chemistry. Then, following an extended trip to Australia, he returned and began contributing as a freelance to the likes of New Scientist and various trade magazines. He has been growing his portfolio and and has constructed the <a href="http://www.sciencebase.com" title="Latest Science News">Sciencebase Science News</a> and the <a href="http://www.sciencetext.com" title="Sciencetext technology website">Sciencetext technology website</a>. He also runs the <a href="http://www.sciscoop.com/" title="SciScoop Science Forum">SciScoop Science Forum</a> which is open to guest contributors on scientific topics.</I>							<div id="author-link">
								<a href="http://www.city-connect.org/author/david-bradley/">
									View all posts by David Bradley Science Writer <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
						<span class="bl_posted">Tagged <a href="http://www.city-connect.org/tag/internet/" rel="tag">Internet</a>, <a href="http://www.city-connect.org/tag/offline/" rel="tag">offline</a>, <a href="http://www.city-connect.org/tag/online/" rel="tag">online</a>, <a href="http://www.city-connect.org/tag/science/" rel="tag">science</a>.</span><span class="bl_bookmark"> Bookmark the  <a href="http://www.city-connect.org/staying-connected-even-when-you%e2%80%99re-offline/" title="Permalink to Staying Connected Even when You’re Offline" rel="bookmark"> permalink</a>.</span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://www.city-connect.org/dreams-and-their-significance/" rel="prev"><span class="meta-nav">&laquo;</span> Dreams and their Significance</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
				2 Responses to <em>Staying Connected Even when You’re Offline</em>			</h3>

	<ol class="commentlist">
			
			<li class="comment even thread-even depth-1" id="li-comment-117">
		<div id="comment-117">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/?s=40&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=80&amp;d=blank&amp;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /><cite class="fn">Gerrard</cite> <span class="says">says:</span>


		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://www.city-connect.org/staying-connected-even-when-you%e2%80%99re-offline/#comment-117">
			May 30, 2011 at 11:22 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Interesting idea but Im not sure it would work</p>
</div>

		<div class="reply">
					</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-404">
		<div id="comment-404">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/?s=40&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=80&amp;d=blank&amp;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /><cite class="fn">Andrew Harrison</cite> <span class="says">says:</span>


		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://www.city-connect.org/staying-connected-even-when-you%e2%80%99re-offline/#comment-404">
			July 15, 2011 at 5:50 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>My blog site is within the identical area of interest as yours and my visitors would genuinely reap the benefits of a lot of the information you provide here. Please let me know if this type of alright with you. Thanks a lot!</p>
</div>

		<div class="reply">
					</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	
	</ol>

	

</div><!-- #comments -->


						</div><!-- #content -->
			<div id="primary" class="widget-area" role="complementary">
		
				
				
			<ul class="xoxo">
							</ul>

			<ul class="xoxo">
				<li id="text-12" class="widget-container widget_text"><h3 class="widget-title">City Connect YouTube Channel</h3>			<div class="textwidget">City Connect is also in Youtube. <strong><a href="http://www.youtube.com/user/CityConnectNews/">Click here</a></strong> to go to our YouTube channel where you can watch all our videos, like or dislike them, comment and even subscribe. Our latest video is below.

<iframe width="294" height="165" src="//www.youtube.com/embed/XPBxGnzft2g" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="twitter-4" class="widget-container widget_twitter"><div><h3 class="widget-title"><span class='twitterwidget twitterwidget-title'>City Connect on Twitter</span></h3><ul><li><span class='entry-content'><a href="http://twitter.com/search?q=%23Cleaning" class="twitter-hashtag" target="_blank">#Cleaning</a> solution for your <a href="http://twitter.com/search?q=%23business" class="twitter-hashtag" target="_blank">#business</a>
<a href="https://t.co/z4CAZe163X" target="_blank">https://t.co/z4CAZe163X</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/887408853901594624" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=887408853901594624" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=887408853901594624" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=887408853901594624" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>How to buy <a href="http://twitter.com/search?q=%23small" class="twitter-hashtag" target="_blank">#small</a> <a href="http://twitter.com/search?q=%23equipments" class="twitter-hashtag" target="_blank">#equipments</a> <a href="http://twitter.com/search?q=%23online" class="twitter-hashtag" target="_blank">#online</a> 
<a href="https://t.co/eif4pFKGcR" target="_blank">https://t.co/eif4pFKGcR</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/887407719606611972" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=887407719606611972" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=887407719606611972" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=887407719606611972" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>What are centromeres and how is chromatin regulated during the cell cycle at centromeres? Read more here:
<a href="https://t.co/ZnwcOHXTC9" target="_blank">https://t.co/ZnwcOHXTC9</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/870035323824336897" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=870035323824336897" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=870035323824336897" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=870035323824336897" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>How to kill cancer stem cells and eliminate risk of metastases and relapse? Read here:
<a href="https://t.co/P0ReH3orCa" target="_blank">https://t.co/P0ReH3orCa</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/CityConnectNews/statuses/870034776564142080" target="_blank"></a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=870034776564142080" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=870034776564142080" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=870034776564142080" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/cityconnectnews" class="twitter-follow-button" title="Follow @cityconnectnews" data-lang="en" target="_blank">@cityconnectnews</a></div></div></li><li id="text-20" class="widget-container widget_text"><h3 class="widget-title">Copyright Notice</h3>			<div class="textwidget">© 2011-14, City Connect. All rights reserved. Please note while all care has been taken to abide by fair use policy and/or use of royalty free photos, licence granted photos and photos registered for reuse, some photos may have inadvertently breached copyright.</div>
		</li>			</ul>
			
			
						
		</div><!-- #primary .widget-area -->

 <!-- 1c -->		</section><!-- #container -->

	<div style="clear:both;"></div>

	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
				<div style="text-align:center;clear:both;padding-top:4px;" >
		<a href="http://www.city-connect.org/" title="City Connect" rel="home">
			City Connect</a> | Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Mantra Theme by Cryout Creations">Mantra</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
<div class="socials" id="sfooter">
			<a target="_blank" rel="nofollow" href="https://www.facebook.com/CityConnectNews" class="socialicons social-Facebook" title="Facebook"><img alt="Facebook" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Facebook.png" /></a>
			<a target="_blank" rel="nofollow" href="https://twitter.com/CityConnectNews" class="socialicons social-Twitter" title="Twitter"><img alt="Twitter" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/Twitter.png" /></a>
			<a target="_blank" rel="nofollow" href="#" class="socialicons social-LinkedIn" title="LinkedIn"><img alt="LinkedIn" src="http://www.city-connect.org/wp-content/themes/mantra/images/socials/LinkedIn.png" /></a></div>			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='mantra-mobile-css'  href='http://www.city-connect.org/wp-content/themes/mantra/style-mobile.css?ver=2.6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.city-connect.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

</body>
</html>
